Reklama

(Amiga) NetBSD 1.5

Pojawiła się wersja beta systemu NetBSD na Amigę. Minimalne wymagania to: pełny (nie EC) procesor 68030. Możliwa jest też praca na komputerze z procesorem 68020 uzupełnionym o MMU 68851, rozszerzenie pamięci o 8 MB Fast RAM NetBSD, ok. 180 MB wolnego miejsca na twardym dysku.

Autorzy ostrzegają, ze jest to wersja beta i może być jeszcze niestabilna. Wersją stabilną jest NetBSD 1.4.3. System można pobrać z serwera FTP: NetBSD_Amiga

Dowiedz się więcej na temat: Amiga

Reklama

Reklama

Reklama

Reklama

Strona główna INTERIA.PL

Polecamy

Rekomendacje