Reklama

Google ostrzega 2 miliardy osób korzystających z przeglądarki Chrome

Google Chrome padło łupem groźnej podatności, która może przełożyć się na problemy z bezpieczeństwem użytkowników. Amerykańska firma zwraca uwagę na konieczność wykonania szybkiej aktualizacji.

Google Chrome to przeglądarka, z której obecnie korzysta 2 miliardy aktywnych użytkowników. Wszyscy z nich muszą być w stanie gotowości - w razie wykonania koniecznej aktualizacji. Taka sytuacja zdarzyła się właśnie teraz.

Google poinformowało o pojawieniu się nowej podatności i problemu bezpieczeństwa powiązanego z opisywanym wyżej programem. W oficjalnym poście na blogu amerykańska firma poprosiła użytkowników o jak najszybszą aktualizację, w celu wyeliminowania luki typu "zero-day".

Większość tego typu problemów jest rozwiązywana jeszcze zanim program pojawi się w wersji stabilnej, jednak tym razem tak się nie stało. Nowa luka została oznaczona jako CVE-2021-30554 i jest powiązana z WebGL, interfejsem API do Javascript.

Reklama

Aby rozwiązać problem oraz załatać lukę, użytkownicy przeglądarki Chrome muszą ją zaktualizować do wersji co najmniej 91.0.4472.114 lub nowszej.

Sprawdzenie obecnej wersji przeglądarki jest bardzo proste. Wystarczy nacisnąć przycisk menu, wybrać zakładkę ustawienia i odczytać obecnie zainstalowany numer przypisany do przeglądarki. 


INTERIA.PL

Reklama

Dowiedz się więcej na temat: Google | google chrome

Reklama

Reklama

Reklama

Reklama

Strona główna INTERIA.PL

Polecamy

Dziś w Interii

Raporty specjalne

Rekomendacje