Niebezpieczne PDF-y

Zajmujący się bezpieczeństwem specjaliści radzą, aby internauci dokonali aktualizacji aplikacji Adobe Acrobat Reader.

Pojawiły się bowiem próby ataku wykorzystującego lukę w tym popularnym czytniku plików PDF, a raczej w mechanizmie wyświetlania PDF-ów w oknie przeglądarki Internet Explorer. Błąd może umożliwić uruchomienie zdalnego kodu na maszynie ofiary.

Reklama

Mimo że Adobe opublikowało łatę w ubiegłym tygodniu, firma San Institute odkryła złośliwe banery reklamowe, które wykorzystują lukę.

Po kliknięciu baner instaluje trojana, który usuwa jakiekolwiek konkurencyjne malware odkryte w systemie.

Sans Institute sprawdziło, iż banery hostowane są przez jedną z holenderskich firm, która została poinformowana o odkryciu i usunęła złośliwą treść.

Greg McManus z firmy iDefense Labs poinformował, iż złośliwe pliki PDF wykorzystwyaane do ataku są na chwilę obecną niewykrywalne przez oprogramowanie antywirusowe. Dlatego zaleca się aktualizację Adobe Readera do wersji 8.1.2.

Dowiedz się więcej na temat: niebezpieczeństwo | Adobe

Reklama

Reklama

Reklama

Strona główna INTERIA.PL

Polecamy

Rekomendacje